Some sites are having issues with generating shipping labels

Incident Report for Archive

Resolved

Our shipping provider has resolved the incident and all systems are operational again
Posted Apr 24, 2024 - 15:16 UTC

Monitoring

One of our shipping providers is having an outage which is affecting our ability to generate shipping labels. This may affect mail in trade-in, order creation, return creation, and warehouse operations for certain brand sites.

We are monitoring the status of our shipping provider.
Posted Apr 24, 2024 - 14:39 UTC
This incident affected: Archive Platform.